Started 2 yr 0 mo ago
Took 29 sec

Failed Build #167 (Feb 13, 2019 12:30:09 PM)

Changes
  1. Update Ant-to-Gradle-Migration.md (details / bitbucketweb)
  2. Add gradle wrapper to gitignore (details / bitbucketweb)
  3. transport-xmpp: Also show MiniDNS version in about dialog (details / bitbucketweb)
  4. Update copyright to 2019 (details / bitbucketweb)
  5. transport-xmpp: Update MiniDNS URL (details / bitbucketweb)
  6. Allow for module specific gradle settings in module-settings.gradle (details / bitbucketweb)
  7. Do not specify build tools version in build.gradle (details / bitbucketweb)
  8. main: Do not specify (min|target)SdkVersion in AndroidManifest.xml (details / bitbucketweb)

Started by remote host 104.192.136.191 with note: Triggered by push of revision ae9a5ff1630c: "main: Do not specify (min|target)SdkVersion in AndroidManifest.xml
" to https://bitbucket.org/projectmaxs/maxs/ by Flowdalic

Revision: ae9a5ff1630cf2a6de3ff23bc76aaeff605d2054
  • refs/remotes/origin/master